Back
Downtime
Downtime
https://phbid3.prahu-hub.com/, https://cariruterc.prahu-hub.com/home/pencarian, https://phbidrc.prahu-hub.com/home/login, https://www.prahu-hub.com/, https://carirutedev.prahu-hub.com/home/pencarian, https://prahu-hub.com/, https://carirutedemo.prahu-hub.com/home/pencarian, https://dev.prahu-hub.com/, https://carirute.prahu-hub.com/home/pencarian, https://phbiddev.prahu-hub.com/home/login, https://phbid.prahu-hub.com/home/login, https://phbiddemo.prahu-hub.com/home/login, https://rororc.prahu-hub.com/user/login, https://roro.prahu-hub.com/user/login, https://rorodev.prahu-hub.com/user/login, https://rorodemo.prahu-hub.com/user/login, and 14 other services are down
Started 31 Oct at 11:09am WIB, resolved 31 Oct at 01:29pm WIB.
https://www.prahu-hub.com/
https://prahu-hub.com/
https://phbid.prahu-hub.com/home/login
https://carirute.prahu-hub.com/home/pencarian
https://phbiddemo.prahu-hub.com/home/login
https://phbidrc.prahu-hub.com/home/login
https://phbiddev.prahu-hub.com/home/login
https://carirutedemo.prahu-hub.com/home/pencarian
https://cariruterc.prahu-hub.com/home/pencarian
https://carirutedev.prahu-hub.com/home/pencarian
Resolved
https://roro.prahu-hub.com/user/login, https://rorodemo.prahu-hub.com/user/login, https://rororc.prahu-hub.com/user/login, and 1 other resource recovered.
Posted 31 Oct at 01:29pm WIB.
Updated
https://www.prahu-hub.com/ and https://carirutedev.prahu-hub.com/home/pencarian recovered.
Posted 31 Oct at 11:16am WIB.
Updated
https://phbid3.prahu-hub.com/ and https://cariruterc.prahu-hub.com/home/pencarian recovered.
Posted 31 Oct at 11:16am WIB.